AZ Controller plug-in for Cakewalk SONAR > Bugtracker

Load Preset on Start not working anymore

(1/2) > >>


I'm sure it's Cakewalk related, but don't know since when it is.

Realized that on startup not the last used preset  from the preset menu is loaded, but instead an "older version" of it. Problem was then I mixed this older with new settings together:(

Deleted all presets, deinstalled AZSlow, reinstalled AZSLow, imported just 1 preset, but same again, on starting Cakewalk, correct preset is not loaded.

So reinstalled an older Cakewalk Version!

Now on startup I can see the name of the "only" preset, but there's nothing loaded to the logic, hardware or Options, Feedback. I have to manually load the preset.

Is there any workaround or has Cakewalk crashed the automatic load on startup?

Problem: I have installed a new Early Access Version of Cakewalk and a few days before the new windows Releas 2004, so both can make this happen....


I have tried the preset you have uploaded yesterday and it loads fine, also after Cakewalk restart.

* I have old CbB (2019.11)
* That preset has OSC activated and it takes some time to load it (till OSC is disabled).

Please check:
1) save new (empty) preset with just one dummy control. Is it loaded on CbB restart?
2) If yes, disable OSC in options, save preset. Is it loaded on CbB restart?
3) If yes, check Windows Firewall settings for CbB in case you want OSC. It can prevent OSC activation which in turn can block AZ Controller.

Note that OSC "loop" should works with OSC disabled, so you need OSC in case you really want contact it from the Network.

If (1) is ok, but (2) has problems: the preset can be corrupted, sorry if that is the case. You will need to revert to some older version (but I repeat, the preset you uploaded yesterday looks fine)-

If (1) is not working, that can be some CbB compatibility issue. I will need to download the version you use and check what is wrong.


For the moment I disabled OSC, don't know why I enabled it (testing some things maybe) and it loads, but don't know if it is an older version I have to take a look at...

Trying the other possibilities tomorrow morning....

thank you:)


P.S. I think that was the problem, with OSC disabled it loads again..... :D


It's again not loading after updating to Version

Completely deleted all presets, deinstalled AZController, reinstalled. After adding to Controller List, an old preset is loaded, but the list is empty, I've not imported some yet!

Tried 1. Made a just 1 Button preset

Is not loaded at startup.

Tried 2.

Is not loaded, but an old one.

Changed Firewall Settings and gave Cakewalk full rights.

No Chance!

This time I can't get it to work as last time.

Is working If I always activate the preset (it is standing with an * at startup, as if it was changed) at Project Start!

Hm....strange, but last time I installed Version 2019 12 and then the 2020.05 Version, this time I went back to 05 then installed the newest one (08)

Some more tipps?

Tried to reset in the Options menu, the deinstall and reinstall of AZC, doesn't it just me again?



this time it does not work for me as well. Cakewalk own plug-ins do, so that is clearly AZ Controller related. I will check what is going on later.


[0] Message Index

[#] Next page

Go to full version