Author Topic: After conversion some tracks begin at wrong times  (Read 345 times)

Offline vtsaran

  • Newbie
  • *
  • Posts: 2
After conversion some tracks begin at wrong times
« on: July 10, 2020, 08:24:12 AM »
Hi.
First of all, thank you so so much for this wonderful plugin.
I am in the process of moving all of my Sonar content to Reaper and was elated to find this library. :)
Simple projects convert quite well, however, with more complex projects I am seeing strange issues where the following things happen:
1. Audio tracks get imported just fine, but they would begin at the wrong time, for example, many measures later -- this is my biggest issue so far. The timing on those tracks sounds just fine when played in Sonar X2.
2. Some mono tracks get converted into stereo and would sound out of one channel instead of two -- I can live with that and correct by myself.

I've followed the installation instructions and am exporting using Sonar X2 projects.
Could someone please recommend if there is anything I should do in Sonar project itself to avoid the problems I described above?

Thanks a lot.
Victor

Offline azslow3

  • Administrator
  • Hero Member
  • *****
  • Posts: 1342
Re: After conversion some tracks begin at wrong times
« Reply #1 on: July 10, 2020, 10:12:00 AM »
Hello Victor,

Can you upload an example of such project somewhere and send me the link in PM?
No audio, just CWP. Comments which tracks/clips are shifted in the project, if not obvious, are welcome.
Also let me know which mono tracks are bad, without audio they will be difficult to spot for sure.

Cheers,
Alexey.

Offline vtsaran

  • Newbie
  • *
  • Posts: 2
Re: After conversion some tracks begin at wrong times
« Reply #2 on: July 11, 2020, 08:06:46 AM »
OK, grand! I just sent you a link to the project that I'm having issues with.
Thanks for your help!